Unable to reply to Facebook direct messages (Meta API)
Incident Report for Emplifi
Resolved
There is an open discussion with the Meta's support team and we are trying to identify the source of the issue with them. Given the extremely low impact (0.3% of failed response on average) and based on our experience of Meta's support lead times with issues of minor entity, we are resolving this incident and will share an update via different channels once we know more.
Posted Apr 23, 2024 - 09:12 UTC
Identified
We are currently experiencing issues which may affect your ability to reply to Facebook direct messages in Community & Care. Currently, 0.3% of the outgoing replies to Facebook Direct Message fail to be published across our customer-base. The issue has been identified on Meta's API and promptly reported to Meta's customer support.

We are awaiting for resolution of the issue on the Meta API and will promptly share an update when a resolution is in place.
Posted Apr 15, 2024 - 14:10 UTC
This incident affected: Suite and Suite (Community & Care).